This app isn't compatible with your devide anymore

Troubles with application

This app isn't compatible with your devide anymore

Postby bitbrusher » 12 Jul 2021, 23:25

Hi

Today I tried to update FiF and got this error from Google store.
There was some time since I last updated the App.

The device is the Galaxy TAB-E, android 4.4.4.

How can I upgrade FiF in my device?

Cheers

Bb.
bitbrusher
 
Posts: 73
Joined: 15 Aug 2013, 13:14

Return to Questions and answers

Who is online

Users browsing this forum: No registered users and 0 guests

cron